Back to overview
Downtime

Uptime for MCP Gateway is incorrect due to faulty monitor

May 6, 2026 at 5:41pm UTC
Affected services
MCP Gateway

Resolved
May 6, 2026 at 5:46pm UTC

Monitor tests are resolved for MCP Gateway

Created
May 6, 2026 at 5:41pm UTC

MCP Gateway had an incorrect monitor, there is not downtime. Tests are updated.