Back to overview
Resolved

Flakey monitor was showing as Downtime

Aug 21, 2026 at 6:39pm UTC
Affected services
MCP Gateway (2025-11-25)

Resolved
Aug 21, 2026 at 6:39pm UTC

Service status was showing as Downtime due to a flakey backend MCP server. This has been replaced with a new MCP server that support the modern (2026-07-28) MCP specification as well.